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Day 1 
 
Creating and Editing Profiles 
•   Purpose 
•   Teacher and Student Profiles 
•   Adding Tools 
•   Modifying Marquee Handles toolbar 
•   Modifying Layout 
•   Moving Between Profiles 
 
Browsers 
 
Page Browser  
•   Resizing Thumbnails 
•   Reordering Pages 
•   Popup Menu 
 
Resource Browser 
•   My, Shared, and Other Resource Folders 
•   Navigating the Resource Browser 
•   Drag and Drop, the Rubber Stamp 
 
Object Browser 
•   Viewing / Changing the Order of Objects 
•   Locking and Unlocking 
 
Notes Browser 
•   Listing Objectives, Lesson Plan, Keys, and Directions 
 
Understanding Layers 
•   Top, Middle, Bottom, Background 
 
Day1 Projects 
•  Apple Lock  
• ABC Order 
• Three Events 
 
Day 2 
 
Specialized Tools 
 
Math Tools 
•  Rulers, Protractors, and the Compass 
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Camera Tools 
•  Understanding the Snapshots 
 
Tickertape 
•  Creating, Using, and Saving 
 
Shapes 
•  Creating Shape Using Colors and Fills 
•   Editing Shape Points 
 
Connector Tool 
•   Connecting Objects 
 
Drag a Copy 
•  Creating and Using 
 
Snap to Grid 
•  Snapping Objects to Grids 
•  Using Drag-a-Copy with Grids 
 
Magic Ink 
•   Using Magic Ink to Look Inside 
•   Magic Ink Projects (2) 
 
Desktop Annotation 
 
Importing PDFs 
 
Day 3 
 
Registration of ActivDevices 
•   Slate 
•   Activote 
•   ActivExpressions 

 
 Question Master 
•   Adding Questions and Correct Answers 
 
Using Promethean Planet 
•   Accounts 
•   Downloading Flipcharts 
•   Searching by State Standard 
•   Resource Packs 
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Creating and Editing Profiles 
 
Creating and Editing Profiles 
 
To edit profiles (adding tools) go to the Menu > Edit > Profiles 
- Shortcut           Mac   < command + J > 
                PC     < control + U  > 
 

 
Notes 
 
___________________________________________________________	  
	  
___________________________________________________________	  
	  
___________________________________________________________	  
	  
___________________________________________________________	  
	  
___________________________________________________________	  
	  
___________________________________________________________	  
	  
___________________________________________________________	  
	  

	  
	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  	  Tool	  Box	  	  	  	  	  	  	  	  	   	   	   	  	  	  	  	  	  	  Tools	  I	  have	  added.	  
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	  	  	  ___________________________________________________________	  
	  
	  	  	  ___________________________________________________________	  
	  
	  	  	  ___________________________________________________________	  
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The	  Browsers	  
 
To open the Browser(s) go to the Menu > View > Browsers 
- shortcut           Mac   <  command + B  > 
                PC     <  control + B  >	  
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Layers 

 
Projects - Creating Pullouts 
Using the Browsers, place the picture of the apple on top of the word. 
Lock the apple so that you can ʻpull-outʼ the word. 

	  
	  
	  
	  
	  
	  
	  
	  

Create a new flipchart page and using your resources, text, and grouping, 
develop a useful Pullout project. 
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Math Tools 
	  

Inspire comes with a number of math tools that can help make your 
lessons interactive.  To access these tools, go to your toolbar and 

click on Tools the go down to Math Tools and they are all listed.  
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Projects	  -	  Using	  the	  Math	  Tools	  

	  
	  
	  
	  
	  
	  
	  
	  

	  
	  
	  
	  
	  
	  

	  

	  
	  
 
 

 
 
 
Use the Compass to draw a radius from Mt. 
Redoubt.  
	  
	  

Pull each arrow away from the 
triangle and use the protractor to 
measure the interior angle. Fill in 
the chart with the measurements. 
Mark the "right angle" column either 
"yes" or "no".  
	  

Use the Math Tools to solve this 
problem. 
Perimeter-Ruler 
Angles-Protractor 
Sum of Angles-Calculator 
	  

Access the compass and change 
the way it displays. 
Use your compass on this 
flipchart page.  
You may wish to clear this page 
and show the draw options of 
compass with the pen or 
highlighter. 
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Camera Tools 
 

• To use inside ActivInspire, click on 
Tools        

 in your toolbar.  
• Scroll down to camera then choose 

one of the camera options 
 Area 
 Point to Point 
 Freehand 
 Window 
 Fullscreen 
 

• Once you choose a camera option, 
you will see the Camera Snapshot window pop up.   

• Select the area you want to take a 
picture of then choose where you 
want to drop off.   

	  
	  
	  
	  
	  
	  
Project	  
	  

	  
	  
	  
	  
	  
	  
	  
	  
	  

	  
	  
The snapshot has been locked in place and facts have been hidden behind 
it. 
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Tickertape 
	  
	  
	  
	  
	  
	  
	  
	  
	  
	  
	  
	  

	  
	  
	  
	  
	  
	  
	  
	  
	  
	  
	  
	  
	  
	  
	  
	  

	  
	  
	  
	  
	  
	  
	  
	  
	  

• To access tickertape: 
 Go to Tools on your toolbar, scroll down to More 

Tools... then go over and down to Tickertape... 
  
Or you can add Tickertape to your toolbar under Edit Profiles 
by going to Main Menu (toolbar) > Edit > Profiles	  

Customizing Tickertape 
Once you click on Tickertape, the 
Tickertape Window should pop up. In 
this window, you can customize your 
tickertape such as the font style, size, 
color, background color, shadow, etc.	  

Project 
Running the Tickertape 
When the tickertape is running, you have 
the remote underneath it.	  

Edit the speed of tickertape 
currently open

Pause Tickertape

Reopen Tickertape 

Customize Window

Use this hint to demonstrate how to 
create and save a tickertape. 
 
My Very Educated Mother Just Served 
Us Nachos 
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Great for drawing connections 

between objects.  Useful with Concept 
Maps.  Select the Connector Tool.  
Click inside the first shape and drag 
the connector to the second shape.  
Yellow pick up boxes show a 
connection. 

 
Use the Connector Tool in the largest of 

the preset widths to join the Steps to Problem Solving. Use the curved connector lines.  
Use the straight lines in the color of the step background to connect each step to a 

strategy. 
 

Drag-A-Copy Technique 
 
To perform this technique: click on the object on your page so that the marquee handles 
appear around the object. Then click on the object menu bar on the marquee handle. 

 
 
 
 
 

 
 

	  
	  
	  
	  
	  
	  

	  
	  
Once you click on the Menu button, highlight ʻDrag a Copyʼ at the bottom of the list. 
The next time you hover over that object, you will see a hand with a green plus sign. 
This indicates that the object selected is set to drag a copy. 
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Using Grids 
 
You can find the invisible grid on every flipchart page !  To use the grid, 
control click on the background of the flipchart page.  See and highlight 
(uncheck) Hide Grid.   

 

 
You can control click on the background to use the Snap to Grid feature as 
well as Grid Designer to change the physical aspects of the grid. 
 
 
Project 
 
1Grid is from the background.  
The squares were made with Shape Tool.  
Snap has been set to the Grid.  
Squares have had Drag a Copy enabled.  
Teacher could have the grid hidden and 
first have students predict how many 
squares will fill each square.  
Students will then drag and count the 
squares as they fill the shape.  
Enable the grid to count the squares 
around the perimeter.  
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Gathering data from the class. The 
smiley has been set to Drag a Copy. 
Formulate questions that can be 
addressed with data and collect, 
organize, and display relevant data to 
answer a question.  Use this flipchart 
page as your template. 
 
Select, create, and use appropriate 
graphical representations of data, 
including histograms, box plots, and 
scatterplots in your flipcharts. 
 
 

 
 
 
 
 
 
 
 
• Remember- To access the grid designer, right click on the page (Windows) or 

Control-click on the page (MAC). The Edit menu opens up. Click on Grid Designer. 
The Grid Designer will open up.  The most important thing to remember with the 
designer is to make sure that the visible item is check to see the grid. After you are 
done aligning your objects, you can come back uncheck to make it invisible again. 
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Magic Ink 
 
Using the same concept as with hiding text behind an 
image, Magic Ink is another way to reveal an answer.  
 
Grab an image object from the resource library.	   
 
Create a text box, will be the answer.	  	  	  	  	  	  	  	  	  	  Earth 
 
Then open up your object browser. 
 
Move the image object to the top layer and 
leave the text box on the middle layer. You 
object browser should look like this. 
 
 
 
 
Then click on Magic Ink on your toolbar.	  	  
 

 
 
Then erase the top image to reveal the text box (Earth).  
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The volcano images are found in: 
Subjects>Geography>Geology>Volcanoes. 
The Background is from the Backgrounds Folder. 
Shape made with Shape Tool.  
 
• The white shape is to be the backdrop for the images. Placing it on the 
 bottom layer would move it out of the way. 
• Move it into the center of the page. 
• Next move the image of the inside of the volcano over the white block. 
• To view through the photo, it must be moved to the Top Layer. 
• After moving the photo to the top layer, in order to view the text 'Look Inside 
 a Volcano' to display within the defined area, it too must be moved to the top 
 layer and ordered to the front of the stack on the top layer. 
 

When all is complete, use the Magic Ink to view the inside of the volcano. 
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Importing PDFʼs 
 
 
 
 
 
 
From the File Menu > Import > PDF 
 
 
 
 
 
 

 
 
 
 
 
 
Select the PDF you want to import 
 
 
 
 
 
 
 

When Importing PDF, usually choose 
ʻOrginal PDF Page Sizeʼ. 
 
Decide whether you want all the pages or 
just particular ones. 
 
Decide where you want the page(s) 
imported to appear.  You may choose 
ʻNew Flipchartʼ, ʻThe Beginning of the 
Current Flipchartʼ, or The End of the 
Current Flipchartʼ  You may change the 
order of these imported pages anytime in 
the Page Browser. 
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Registration of ActivDevices 
ActivVotes 
 

 
1.  Open the 
'Voting Browser'. 
 
Note: Before 
registering a device 
you must connect the 
ActivHub to your 
computer. Check that 
your devices have 
been numbered. 
Doing this allows you 
to keep track of 
which student uses 
which voting device.  
 
2.  Click on 
'Device 
Registration'. 
 
 
 

3.  Select 'ActiVote(s)'. 
4.  Click on 'Register'. 
5.  Choose the number of devices you want to register. 
6.  Click on 'Next' and follow the on-screen instructions to register your    
 devices. Once registered, the devices will be shown in the 'Device 
 Registration' window. 
7.  If you want to remove an individual device, select the device. 
8.  Click on 'Remove'. 
9.  You will be asked to confirm that you want to do this by clicking 
 'Yes'. Note: You can delete all the devices at once by clicking on 
 'Remove All' in the ActiVote(s) box. 
10.  Click on 'Done'. 
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Registration of ActivDevices 
ActivExpressions 
 

 
 
 
1.  Launch 
ActivInspire 
and open the 
'Voting 
Browser'. 
Note: Before 
registering a device 
you must connect the 
ActivHub to your 
computer.  
 
 
2.  Click on 
'Device 
Registration'. 
 
 
 

3.  Select 'ActivExpression(s)'. 
4.  Click on 'Register'. 
5.  Choose the number of devices you want to register. 
6.  Click on 'Next' and follow the on-screen instructions to register your 
 devices. Once registered, the devices will be shown in the 'Device 
 Registration' window. 
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Using the Question Manager 
 
 

1.  Click on the       
 'Main Menu' 
 button. 
 
2.  Select 'Insert'. 
 
 
3.  Select 
 'Questions'. 
 
4.  With 'Multiple 
 Choice' 
 selected click 
 on the 'Insert 
 Question' 
 button. 
 
 

5.  Select question 1, under 'Question Properties' type in the question  
 and possible answers. Delete any options not required. 
 
6.  Assign a correct answer. 
 
7.  Add a time limit if required and click 'Done'. The question and 
possible answers are added to the flipchart as editable text objects. 
 
8.  Notice the 'Start/Stop Flipchart Vote' button is now highlighted 
green. Click on this button to start the voting session. The results are 
displayed after the vote. 
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Promethean Planet 
 
Free Resources 
 

 
 
Free Training 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 


